Bit9: FIPS Compliance May Weaken OpenSSL

By Robert Vamosi | 4/24/12 6:30 AM

A security researcher has poked holes in an upcoming release of a FIPS-based OpenSSL version by arguing that it is insecure before it is even available.

Read More >
COMMENTS
Aenean sollicitudin, lorem quis bibendum auctor, nisi elit consequat ipsum.
Insert CTA Here