HP Printers Suffer From 1980s-Style Coding Error

By Robert Vamosi | 3/18/13 4:00 AM

There's a telnet debug shell vulnerability in the firmware of some HP laser printers, according to a warning from the US Computer Emergency Response Team (CERT).

The vulnerability note state that "certain HP LaserJet Professional printers contain a telnet debug shell which could allow a remote attacker to gain unauthorized access to data." The telnet debug shell carries the usernames and passwords of the party using the printer unencrypted, in the clear. The developer code apparently was left in the final production of various printer models.

Read More >
COMMENTS
Aenean sollicitudin, lorem quis bibendum auctor, nisi elit consequat ipsum.
Insert CTA Here